Service disruption - Impossible to start new conversations & errors on the conversation panel
Incident Report for ibbu
Resolved
This incident has been resolved.
Posted Feb 22, 2024 - 14:49 CET
Update
The incident is over since 10:50am CET. The conversation processing flow is now operational.

Thank you for your patience.
Posted Feb 22, 2024 - 11:36 CET
Monitoring
Following technical interventions we are noticing great improvements.
Services have been restarted gradually, while monitoring the results.

You should notice improvements on your side: New incoming conversations can arrive on the conversation panel

We are monitoring the situation, we will communicate again when we notice the situation is fully back to normal.
Posted Feb 22, 2024 - 11:01 CET
Investigating
We are currently experiencing service disruptions, so you may notice issues on several services:
- It is impossible to start new conversations
- Errors on the conversations panel on opened conversations

Our technical team is currently working on this issue.
Posted Feb 22, 2024 - 09:47 CET
This incident affected: Chat, Web App, Conversation Panel, and Mobile App.