Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 01, 2024 - 06:00 CEST
Scheduled
WHAT & WHY We will perform a major maintenance on our statistic service on Tuesday, October 1, between 06:00 to 08:00 (CET). These actions aim to apply version upgrade in order to improve maintainability, stability and performances.
IMPACTS ON COMPONENTS - (Conversation Panel and Mobile app) We expect disturbances in the processing of personal statistical reports with random loading errors or non-updated data. The processing of conversations between experts and visitors will not be affected. - (Website) No impact expected on the display of iAdvize on the websites. Also the processing of conversations between experts and visitors will not be affected. - No modifications to platform features are expected.
MAINTENANCE PERIOD - Paris, France (CET) : October 1, 06:00 - 08:00 - Asia/China: October 1, 12:00 - 14:00 - US/Eastern: October 1, 00:00 - 02:00 - US/Pacific: September 30, 21:00 - 23:00
Posted Sep 18, 2024 - 17:57 CEST
This scheduled maintenance affected: Statistics, Web App, and Mobile App.