P2 - Delay in the indexation of statistics
Incident Report for ibbu
Resolved
This incident has been resolved.
Posted May 17, 2023 - 15:47 CEST
Update
Statistics information is up to date since 2am (UTC+2), all is back to normal.

We will keep monitoring the evolution of the situation.
Posted May 09, 2023 - 09:27 CEST
Update
Data update is still slowly catching up.

It will still take several hours before reports are up to date.
Posted May 08, 2023 - 21:58 CEST
Monitoring
After a technical intervention, data is now gradually being updated.

Due to the large amount of data, it may take some time before the reports are up to date.
Posted May 08, 2023 - 18:59 CEST
Identified
Today we have been experiencing a delay in the sales statistics update. Our technical team is working on it.
Posted May 08, 2023 - 18:11 CEST
Monitoring
We have taken actions to solve the latency problem and see a clear improvement since April 29th.
We will monitoring the situation during the coming days and close the incident if everything is ok.

Thank you again for your patience.
Posted May 04, 2023 - 16:18 CEST
Investigating
The processed conversation statistics are now well up to date and the problem has been solved.
However, we have identified occasional slowdowns in the updating of transaction data over the past few days. We are investigating the cause of these slowdowns. No data is lost, from time to time the information takes longer to update.

Thank you in advance for your patience.
Posted Apr 25, 2023 - 15:18 CEST
Monitoring
Our technical team has identified the cause of the problem and has performed an intervention.
All reports are now updated and no delay is noted on new statistics updates.

We will keep monitoring the situation for the coming hours.
Posted Apr 25, 2023 - 11:47 CEST
Update
Our technical team is still mobilized to solve this statistics issue, impacting the update of closed conversations in the reports.
Posted Apr 25, 2023 - 11:19 CEST
Investigating
We are currently experiencing a delay in the indexing of statistics, which has an impact on the recording and updating of closed conversations.

Our technical team is currently investigating the problem. Thank you for your patience.
Posted Apr 25, 2023 - 10:06 CEST
This incident affected: Statistics.