Delay on statistics
Incident Report for ibbu
Resolved
This incident has been resolved.
Posted Oct 04, 2023 - 10:32 CEST
Update
An initiative has just been launched to stabilize the statistics problem.
We will continue to monitor for any further problems.
Posted Oct 04, 2023 - 10:16 CEST
Update
You may see stats disappear again.
We are working on the issue.

Please be sure that:

- Conversations will remain unaffected as production will continue to run smoothly.
- The only service temporarily disrupted will be access to statistics.
- There will be no risk of data loss; once our next fix is implemented, we will recover all data.
Posted Oct 03, 2023 - 22:44 CEST
Update
Stats are back now.
Please note that none of them are missed.
We are continuing to monitor for any further issues.
Posted Oct 03, 2023 - 20:25 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 03, 2023 - 19:47 CEST
Identified
An incident is currently ongoing on our statistics service.
You won't be seeing updated statistics for now.
We are currently working on the restoration of the service.
Posted Oct 03, 2023 - 19:33 CEST
This incident affected: Statistics.