No access to your personal canned answers
Incident Report for ibbu
Resolved
The problem has been resolved by our technical team, your personal canned answer will now be available. If you still experience issues please refresh your conversation panel.
Posted May 28, 2019 - 10:09 CEST
Identified
Currently the access to the personal canned answers is not possible anymore. The cause of this issue has been identified, our technical team is currently working on it.

Thank you for your patience.
Posted May 28, 2019 - 09:33 CEST
This incident affected: Conversation Panel.