Service disruption - personal canned answers are not available on the conversation panel
Incident Report for ibbu
Resolved
This incident has been resolved.
Posted Oct 26, 2023 - 16:06 CEST
Monitoring
Personal canned answers have been restored.

You can now use them normally.

Thanks again for your patience.
Posted Oct 26, 2023 - 15:35 CEST
Identified
An incident is currently ongoing on personal canned answers.

As a result, you may notice that some personal canned answers normally available are currently missing.

We are currently working on the restoration of the service.

Thanks for your understanding.
Posted Oct 26, 2023 - 15:14 CEST
This incident affected: Conversation Panel.