Service outage
Incident Report for ibbu
Resolved
This incident has been resolved. Everything is back to normal now.

Thanks again for your patience and your comprehension.
Posted Apr 09, 2019 - 17:54 CEST
Monitoring
Our platform has been down for a few minutes (from 4:50 to 5:02 pm)

It is now resolved and back to normal. We keep monitoring.

Thanks for your comprehension.
Posted Apr 09, 2019 - 17:16 CEST
This incident affected: Chat, Web App, Conversation Panel, and Mobile App.