Access disruption when trying to open the conversation panel
Incident Report for ibbu
Resolved
The problem has been solved thanks to the intervention of our technical team.

If you still experience issues, please try to log out then log back into ibbü.
Posted Dec 03, 2019 - 14:12 CET
Investigating
The connection to ibbü is currently not working properly, you may notice a blank page when trying to connect.
Our technical team has identified the cause of the problem, it will be solved shortly.
Posted Dec 03, 2019 - 14:05 CET
This incident affected: Web App and Conversation Panel.