Service disruption - notifications not displayed on website
Incident Report for ibbu
Resolved
The issue been resolved by our technical team, the situation is now back to normal.
Posted Apr 23, 2019 - 14:45 CEST
Update
During the incident, chats were routed to agents but not received.
By refreshing their conversational panel, agents may have more chats than the maximum allowed.
This is an consequence of the incident, and once these conversations are processed the situation will be back to normal.

We therefore encourage you to refresh the conversational panel.
Posted Apr 23, 2019 - 12:09 CEST
Monitoring
The situation is gradually back to normal, our technical team continues the monitoring of our infrastructure.
Posted Apr 23, 2019 - 11:22 CEST
Investigating
We are investigating on a problem concerning notifications (chat buttons / invitations / messages) that are not displayed on your website. 
The consequence is a decrease of incoming contacts.
Posted Apr 23, 2019 - 10:48 CEST
This incident affected: Web App.