Problem when initiating a conversation : visitor message not received
Incident Report for ibbu
Resolved
After a monitoring period, we are closing this incident due to a deficient version deployed in production. Our integration tests did not detect the problem beforehand and we will modify them accordingly.

We apologize for the inconvenience.
Posted Aug 22, 2019 - 14:49 CEST
Monitoring
The problem is fixed, everything is operational again. We are currently monitoring activity on the platform.
Posted Aug 22, 2019 - 12:26 CEST
Investigating
We detected a problem when initiating a chat conversation. The visitor sends messages, this creates a new conversation in the conversational panel but the expert does not receive the messages.
Our technical teams are currently working to solve this problem
Posted Aug 22, 2019 - 12:22 CEST
This incident affected: Chat and Conversation Panel.