Slow down on the platform
Incident Report for ibbu
Resolved
After a monitoring period, we close this incident.
Thank you for your patience and understanding.
Posted Nov 25, 2022 - 17:27 CET
Monitoring
We have noticed an improvement in the last few minutes and are monitoring the activity of the platform.
Posted Nov 25, 2022 - 10:17 CET
Update
The slowdowns concern the whole platform. We are restarting some services and increasing the capacity of the servers.
Posted Nov 25, 2022 - 09:58 CET
Investigating
We are currently experiencing slowdowns on the platform with difficulties in displaying the chat console.
Our technical team is mobilized.
Posted Nov 25, 2022 - 09:46 CET
This incident affected: Web App and Mobile App.