Conversation creation issues on the website
Incident Report for ibbu
Resolved
The issue been resolved by our technical team, the situation is now back to normal.

If you are still experiencing issues, please refresh you conversation panel.
Posted Oct 07, 2019 - 15:41 CEST
Update
We are continuing to investigate this issue.
Posted Oct 07, 2019 - 15:29 CEST
Investigating
We are investigating a problem concerning issues on conversation creation: when the visitor sends a message from the website, nothing appears on the conversation panel.

The consequence is a decrease of incoming contacts.

Agents may also experience problems when trying to open conversations on the discussion panel.
Posted Oct 07, 2019 - 15:24 CEST
This incident affected: Chat.