Service disruption - Livechat
Incident Report for ibbu
Resolved
The issue been resolved by our technical team, the situation is now back to normal.
Posted Apr 02, 2020 - 10:14 CEST
Update
Other impacts on the chat panel : your agents may have difficulties to login. If they had open chats, they may have disappeared or the messages won't be sent properly.
Posted Apr 02, 2020 - 10:03 CEST
Identified
The chat notification is currently not being displayed on your website. Our technical team is working on it.
Posted Apr 02, 2020 - 09:44 CEST
This incident affected: Chat and Web App.