Access disruption - Conversation panel not available
Incident Report for ibbu
Resolved
The cause of this issue has been identfied, and all is now back to normal.

An intervention has been performed and the conversation panel is now accessible, visitors can initiate conversations again.

We will keep monitoring the situation for the coming hours.
Posted Apr 17, 2024 - 11:48 CEST
Investigating
The conversation panel is currently not available.

We are working on the problem to get it resolved as soon as possible.
Posted Apr 17, 2024 - 11:35 CEST
This incident affected: Conversation Panel.