Database connection issue
Incident Report for ibbu
Resolved
This incident has been resolved.
Posted Sep 10, 2020 - 00:18 CEST
Monitoring
One instance of our databases cluster has restarted. The situation is now back to normal, our technical team continues the monitoring of our infrastructure.
Posted Sep 10, 2020 - 00:10 CEST
This incident affected: Chat, Statistics, Payment History, Web App, Conversation Panel, Community Panel, Notifications, and Mobile App.