Partial loading of your ibbu interface
Incident Report for ibbu
Resolved
After a period of monitoring, we close the incident and thank you for your patience and understanding.
Posted Aug 19, 2019 - 16:47 CEST
Update
Everything is operational again since our last action. We continue to monitor the platform's activity.
Posted Aug 19, 2019 - 16:09 CEST
Monitoring
The situation is better since few minutes due to a change in the management of time outs (on https requests that take too long to execute) and an increase in server capacity (Ram + CPU).
Posted Aug 19, 2019 - 15:49 CEST
Investigating
Since the beginning of the afternoon, we have noticed delays in loading your ibbü interface (conversational panel or administration). The interfaces can be partially loaded on the console / desktop administration.

Our technical teams are currently working to solve this problem.
Posted Aug 19, 2019 - 15:27 CEST
This incident affected: Conversation Panel.