Slowdowns on the platform

Incident Report for ibbu

Resolved

This incident has been resolved.
Posted Mar 20, 2020 - 16:49 CET

Monitoring

Heavy use of our servers leads to slowdowns. The situation is now back to normal. We keep on monitoring the situation.
Posted Mar 20, 2020 - 16:17 CET

Identified

We are experiencing some slowdowns on the platform.
It probably impacts your access to the administration or discussion panel.
Our team is working on it.
Posted Mar 20, 2020 - 16:06 CET
This incident affected: Chat and Web App.