Delay in statistics update
Incident Report for ibbu
Resolved
This incident has been resolved.
Thank you for your patience.
Posted Dec 19, 2023 - 09:37 CET
Monitoring
Following the intervention of our technical team, the delay in the reports update has been resolved since 9:50 (CEST).

Statistics are now up to date, thank you for your patience.

We are continuing to monitor the situation.
Posted Dec 18, 2023 - 10:04 CET
Investigating
We are currently experiencing a slowdown on our statistics service.

It is impacting the update of all the reports, our technical team is currently working on solving this issue.
Posted Dec 18, 2023 - 09:33 CET
This incident affected: Statistics.