Notifications not displayed on the website
Incident Report for ibbu
Resolved
The Community Panel and the canned answers are now back, all services are currently working.

If you still notice issues, please refresh your conversation panel.
Posted Apr 09, 2020 - 17:58 CEST
Identified
After new technical interventions, the situation is coming back to normal except on these two components:
- The Community Panel (livefeed)
- The canned answers library
Posted Apr 09, 2020 - 16:48 CEST
Update
Our technical team is still working on mitigating the issue.

You may still experience issues on conversations, and the Community Panel (livefeed) is not working.
Posted Apr 09, 2020 - 16:24 CEST
Update
We are still investigating and attempting to mitigate the issue. We will update again as we have more information.
Posted Apr 09, 2020 - 15:30 CEST
Investigating
We are investigating on a problem concerning notifications (chat buttons / invitations / messages) that are not displayed on the website.
The consequence is a decrease of incoming contacts.

You may also experience issues while handling ongoing conversations
Posted Apr 09, 2020 - 14:58 CEST
This incident affected: Chat, Conversation Panel, and Notifications.