Update delay on statistics
Incident Report for ibbu
Resolved
We can now confirm that the statistics are up-to-date.

Thank you.
Posted Feb 12, 2024 - 16:17 CET
Identified
Since Sunday Feb 11th we are experiencing issues on our statistics service. As a consequence data is currently not up to date.

Our technical team has performed an intervention this morning, data is now gradually updating again.
However due to the large volume of data to process, it will take several hours before it is 100% up to date.

We will publish another message when all is back to normal, thank you for your patience.
Posted Feb 12, 2024 - 10:37 CET
This incident affected: Statistics.