Problem loading the conversation panel
Incident Report for ibbu
Resolved
The incident is now resolved.
We apologize for the inconvenience.

Thank you for your patience and understanding.
Posted Feb 03, 2020 - 23:11 CET
Monitoring
We are seeing a return to a normal situation.
We advise the experts currently connected to the conversation panel to disconnect and then reconnect.
We continue to monitor the platform.

Thank you for your patience
Posted Feb 03, 2020 - 22:41 CET
Identified
We have identified the source of the problem. We are taking action to restore the platform's operation.
According to our tests, experts connected to the console can still receive conversations. However, there may be some instability.
Posted Feb 03, 2020 - 22:26 CET
Investigating
We are currently experiencing a problem loading the conversation console.
The conversation panel is partially loaded.
The toggles to change the status of a channel are not visible.
The availability of the connected experts is not supported.
Posted Feb 03, 2020 - 21:56 CET
This incident affected: Web App.