Delay in statistics update
Incident Report for ibbu
Resolved
This incident has been resolved entirely.
Posted Dec 21, 2023 - 17:38 CET
Monitoring
Following the intervention of our technical team, the delay in the statistics update has been resolved.
Posted Dec 21, 2023 - 16:25 CET
Investigating
We are currently experiencing a slowdown on our statistics service. As a consequence the reports are not up to date.

Our technical team is currently working on solving this issue.
Posted Dec 21, 2023 - 08:09 CET
This incident affected: Statistics.