Random access to the platform
Incident Report for ibbu
Resolved
After a monitoring period, we close this incident. We apologize for the inconvenience and thank you in advance for your understanding.
Posted Jun 21, 2022 - 14:07 CEST
Update
We are seeing a full recovery. We continue to monitor the activity of the platform.
Posted Jun 21, 2022 - 09:57 CEST
Monitoring
We are seeing a full recovery. We continue to monitor the activity of the platform.
Posted Jun 21, 2022 - 09:56 CEST
Update
The network problem affects a large number of services on the Internet including iAdvize.
We are seeing a gradual recovery on all our services. We will continue to monitor activity until full recovery. We thank you for your patience.
Next update coming in 15 minutes.
Posted Jun 21, 2022 - 09:47 CEST
Identified
We are currently experiencing problems accessing the platform. The access is random.
The problem is with our user authentication management provider, which is itself affected by a network problem.
The resolution of the incident is in progress.
Posted Jun 21, 2022 - 09:31 CEST
This incident affected: Login.