Slowdowns on the platform
Incident Report for ibbu
Resolved
Our technicians intervened on the database to solve the issue. The incident is now over.
Posted Apr 29, 2020 - 16:18 CEST
Monitoring
The situation is now back to normal. Our technical team keeps on monitoring our database.
Posted Apr 29, 2020 - 15:24 CEST
Investigating
Visitors messages may take longer to arrive on the agent chat panel.
Posted Apr 29, 2020 - 15:20 CEST
This incident affected: Chat.