Delay in conversation statistics - Contact number and Past Conversations
Incident Report for ibbu
Resolved
Everything is back to normal since Jun 26, 13:24 CEST.
We are closing this incident.
Thank you for your understanding.
Posted Jun 27, 2019 - 09:18 CEST
Monitoring
Following an increase in the power allocated to the indexing engine, contact statistics and consultation of past conversations are now updated.
We monitor the situation before closing the incident.
Posted Jun 26, 2019 - 13:24 CEST
Identified
Due to a high volume of traffic on the platform, we are seeing slowdowns in the generation of statistics. The contact number indicator, and the display of the content of past conversations takes longer to update than normal. Our teams are currently working to solve this problem.
No data is lost.

We will keep you informed as soon as the problem is resolved.
Thank you for your patience.
Posted Jun 26, 2019 - 12:19 CEST
This incident affected: Statistics.