Service outage
Incident Report for ibbu
Resolved
The issue been resolved by our technical team, the situation is now back to normal.
Posted Oct 12, 2019 - 17:08 CEST
Monitoring
Our platform was currently not reachable, this incident is impacting all our services.
A patch has been deployed, we are now monitoring the results.
Currently, the situation is back to normal.
Posted Oct 12, 2019 - 12:23 CEST
This incident affected: Chat, Statistics, Conversation Panel, Community Panel, Notifications, and Mobile App.