Statistics momentarily unavailable
Incident Report for ibbu
Resolved
There were still some discrepancies in you statistics this morning. The data have just been reindexed. All your data are now up-to-date !
Posted Apr 26, 2018 - 11:02 CEST
Monitoring
The statistics are back even if you may notice some delay. No data has been lost. They will be completely back by tomorrow.
Posted Apr 25, 2018 - 17:05 CEST
Identified
The past conversations as well as the statistics are currently unavailable. The service is being restarted. Thank you for your patience.
Posted Apr 25, 2018 - 15:14 CEST