Statistics unreachable
Incident Report for ibbu
Resolved
This incident has been resolved.
Posted Jan 22, 2018 - 17:44 CET
Update
The statistics are not totally up-to-date but we are working on it. The past conversations need also to be reindexed.
Posted Jan 22, 2018 - 15:17 CET
Monitoring
The statistics page is back. There may be an indexing delay. All the data will soon be back.
Posted Jan 22, 2018 - 11:59 CET
Identified
The statistics reports are currently not loading properly.
Posted Jan 22, 2018 - 11:43 CET