Statistics : Indexing delay
Incident Report for ibbu
Resolved
All your statistics are now available.
Posted Jan 08, 2018 - 10:58 CET
Identified
The statistics reports from Saturday evening till Sunday morning are unavailable. No data has been lost. They will be back by the end of the day.
Posted Jan 08, 2018 - 09:37 CET