Service outage
Incident Report for ibbu
Resolved
The situation is now back to normal, all services are operating normally since 12:52pm (UTC+2).
Your reports may not be fully updated, but all information will be updated tomorrow morning.

We appreciate your patience as we worked through this and apologize for the inconvenience.
Posted Sep 16, 2018 - 13:22 CEST
Identified
Our technical team has performed an intervention. Some services are back, however the situation is not yet back to normal.

We will update as we have more information.
Posted Sep 16, 2018 - 12:30 CEST
Investigating
Our platform is currently not fully reachable, this incident is impacting all our services. Our technical team is currently looking into the issue, we will update you as we learn more.
Posted Sep 16, 2018 - 11:52 CEST
This incident affected: Chat, Web App, Conversation Panel, Community Panel, and Mobile App.