Problem loading the javascript tag on the visitor's side
Incident Report for ibbu
Resolved
After a monitoring period, we confirm the resolution of the incident.
Thank you for your patience and understanding.
Posted Nov 19, 2020 - 01:30 CET
Monitoring
We are seeing a return to normal.
Visitors can once again initiate conversations.
We continue to monitor the platform's activity.
Posted Nov 19, 2020 - 00:46 CET
Investigating
We have noticed a problem loading the Javascript tag on the visitors' side. This means that visitors can no longer access the engagement notification and initiate a conversation. We are currently analysing the problem.
Posted Nov 19, 2020 - 00:23 CET
This incident affected: Chat.