Slowdowns on the platform
Incident Report for ibbu
Resolved
The issue been resolved by our technical team, the situation is now back to normal.

Thank you for your patience.
Posted May 06, 2019 - 16:23 CEST
Monitoring
The situation is now back to normal, our technical team continues the monitoring of our infrastructure.
Posted May 06, 2019 - 12:18 CEST
Investigating
Our technical team is investigating on slowdowns on our platform. As a consequence you may notice a decrease of incoming conversations, or issues when exchanging messages.
Posted May 06, 2019 - 11:41 CEST
This incident affected: Chat, Web App, and Conversation Panel.