Delay in generating conversion statistics
Incident Report for ibbu
Resolved
The statistics are up to date again.
Thank you for your patience
Posted Sep 15, 2021 - 09:26 CEST
Identified
Following the application maintenance performed last night. We notice a delay in the generation of conversion statistics. No data is lost.
Our technical team is currently working on the resolution of the problem.
We thank you in advance for your patience
Posted Sep 15, 2021 - 08:33 CEST
This incident affected: Statistics.