Delay in updating conversation statistics
Incident Report for ibbu
Resolved
We close the incident and confirm that the data is up to date.
Thank you for your patience.
Posted Feb 24, 2021 - 09:22 CET
Identified
We note a delay in the indexing of conversation data since 3pm (UTC+1).
Experts paid per conversation may see a delay in their compensation statistics. Rest assured, no data is lost.
The source of the problem has been identified and the indexing of missing data has been restarted. It should continue until the middle of the night. We will confirm the catch-up tomorrow at 10am (UTC+1).

Thank you for your patience and understanding.
Posted Feb 23, 2021 - 17:29 CET
This incident affected: Statistics.