Access disruption - 404 error when accessing the conversation panel
Incident Report for ibbu
Resolved
The issue has been resolved by our technical team, the situation is now back to normal.

If you still experience errors, please refresh your page or try to disconnect / reconnect from ibbü.
Posted Jul 28, 2020 - 09:20 CEST
Identified
404 errors are currently occurring when connecting to the ibbü conversation panel.
We are working on the problem to get it resolved as soon as possible.
Posted Jul 28, 2020 - 09:08 CEST
This incident affected: Conversation Panel.