No more incoming conversations + panel conversation loading issue
Incident Report for ibbu
Resolved
We close the incident after a monitoring period. The cause of the incident is identified.
This incident has nothing to do with an increase in traffic and we are confident for the next peaks of activity to come (Black Friday, Christmas period).

Thank you again for your patience and understanding.
Posted Nov 18, 2020 - 16:36 CET
Monitoring
Following our actions, we are seeing a gradual return to a normal situation. The experts can log on again. Visitors can again start conversations. We continue to monitor the platform.
Posted Nov 18, 2020 - 12:04 CET
Update
We are currently failing over our database on another server. We switched off the visitor engagement during the operation. We will get back to you in 15min to give you an update (if the problem is not solved by then).
Posted Nov 18, 2020 - 11:52 CET
Update
The problem is still there. We are continuing our investigations to restore the situation and thank you in advance for your patience.
Posted Nov 18, 2020 - 11:34 CET
Update
We are recording an unexpected significant charge on our databases. Restoration actions have been taken to mitigate the load and actions to restore the platform are underway.
Posted Nov 18, 2020 - 11:19 CET
Investigating
We have noticed a problem on the platform since 10:55am (UTC+1).
The panel conversation no longer loads properly for the advisors. Engagement notifications are no longer offered on the visitor side.

Our technical team is mobilised to solve this problem as soon as possible.
Posted Nov 18, 2020 - 11:05 CET
This incident affected: Chat, Conversation Panel, and Notifications.