Unable to log in
Incident Report for ibbu
Resolved
After analysis, the connection works correctly.
Thank you for your patience.
Posted Jun 11, 2021 - 02:00 CEST
Update
We are continuing to investigate this issue.
Posted Jun 10, 2021 - 23:00 CEST
Investigating
We are currently experiencing an issue on the platform that is preventing users from logging on https://ibbu.iadvize.com/e/login. Our team is currently working to resolve the issue.
Posted Jun 10, 2021 - 22:20 CEST
This incident affected: Login.