Resolved - Service disruption on payment history
Incident Report for ibbu
Resolved
The reindexing of the weekend data is now complete.

If you are on a mission paid per conversation, there was a delay in displaying the commissions during all the weekend.
Catch up was made at midnight each day (statistics and commissions). Payment for the week is OK.

If you are on a mission paid per sale, no commission was posted since Friday at 8 pm. Catch up was done this morning around 11 am.
Payment of this weekend commissions is postponed to next week.

We are sorry for the inconvenience caused.
Posted Jun 07, 2021 - 11:05 CEST
Identified
Since Friday evening, we are experiencing a problem with the display of the remuneration on the ibbü app.
There is no loss of data on our site (ie we have the transactions).
The technical team is currently working on reindexing the data.

This will take some time, we thank you in advance for your patience.
Posted Jun 07, 2021 - 09:43 CEST
This incident affected: Payment History.