Delay in displaying satisfaction statistics
Incident Report for ibbu
Resolved
This incident has been resolved.
Posted Jul 02, 2020 - 16:54 CEST
Update
We are continuing to monitor for any further issues.
Posted Jul 02, 2020 - 12:13 CEST
Monitoring
The statistics are now up-to-date.
Posted Jul 02, 2020 - 12:13 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 02, 2020 - 10:39 CEST
This incident affected: Statistics.