Connection issue
Incident Report for ibbu
Resolved
Everything is back to normal.
Posted Jan 08, 2018 - 10:22 CET
Monitoring
We are working on a fix. You can already access to the platform and chat.
Posted Jan 08, 2018 - 10:04 CET
Investigating
Perturbation on our platform. You may have problems to login. We are working on it !
Posted Jan 08, 2018 - 10:00 CET