Slowdowns on the platform
Incident Report for ibbu
Resolved
All our indicators are back to normal today.
We close this incident and keep monitoring the platform.
Posted Jan 11, 2018 - 11:31 CET
Update
We still have some perturbations on the platform. Actions are in progress to scale up the service.
The main identified impacts are slowdowns on messages exchange (between experts and visitors).
Posted Jan 10, 2018 - 14:56 CET
Identified
We have mitigated these slowdowns with some actions done on our servers.
Incoming conversations are nearly back to normal.
We keep on working on servers' optimisations.
Thank you for your patience.
Posted Jan 10, 2018 - 12:05 CET
Investigating
Despite the maintenance done at 10:45AM (UTC+1), we still experience slowdowns on the platform due to the first day of French winter sales.
The connection to the platform is fine. The slowdowns are impacting incoming conversations.
Our technical team is in touch with our servers provider to find quick solutions.
Posted Jan 10, 2018 - 11:26 CET