Slowdowns on the Ibbü platform
Incident Report for ibbu
Resolved
This incident has been resolved.
Posted Apr 17, 2018 - 17:20 CEST
Monitoring
The error has been fixed by restarting some services.
The platform stability is back to normal since 1:50PM.
We are still monitoring the activity.
Posted Apr 17, 2018 - 14:22 CEST
Identified
We have some slowdowns on our loadbalancer.
You may get some 502 or NGINX errors when you're using the solution.
Our technical is currently investigating.
Thank you for your patience.
Posted Apr 17, 2018 - 13:56 CEST